Updating Template Version

In order to use your templates with the Windward Hub, the templates need to be associated with version 20.0.0.106 or later of Windward Designer.  Don't worry if you created a template in an earlier version of the Designer, updating it is easy.

First, you may notice if you try to run a batch that contains a template that is pre-version 20.0.0.106, you will receive this message.

For this example, we will update Json old.docx to version 20.0.0.106.

Updating the Template

Open your desired template in the Windward Designer (make sure your designer version >= 20.0.0.106).  Next, click on the "Windward" ribbon and click the Data Sources button.

Make sure the Active datasource on the left sidebar is selected.  Then all you have to do is click the "Update" button in the bottom right corner of the Connection Editor.

Now you can save your template.  You can either override your existing template or save it as a new template.  Then upload your new template to the Windward Hub and you will be all set to create a batch with your newly-updated template.

0 Comments

Add your comment

E-Mail me when someone replies to this comment